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Brug Navigationshjulet herunder til at bladre frem til det
punkt du gnsker at vide mere om. | bunden af alle sider kan
du klikke dig retur til denne oversigt
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Heri har vi samlet en raekke Funktioner og metoder som vi synes du
bar kende, nar du projekterer i Revit.

Revit er et stort og omfangsrigt program, med mange elementer. Som
nybegynder, kan det ofte vaere svaert at danne sig det totale overblik i
startfasen. Vores E-bog kan hjalpe dig i den rigtige retning, sa du laerer
nogle af de mest smarte funktioner i begyndelsen. Vores tanke er, at pro-
grammet pa den made bliver overskueliggjort og lettere tilgeengeligt i de
efterfglgende indlaeringsfaser.

God forngijelse.



01.

"SLANTED WALLS"

Et begreb som ggr, at man kan tegne vagge, som
haelder. Skaeve vagge kan vere en fordel ved al-
ternative designlgsninger. Nar man har tegnet en
vaeg, finder man funktionen under Properties ->
"Cross-Section”. Husk at markere vaeggen fgrst.

Properties X
Basic Wall -
12-3308
Walls (1) | B3 Edit Type
Top Offset 0,0 ~
Top is Attached ]
Top Extension Distance 0,0 :
Room Bounding I
Related to Mass ] |
Cross-Section I Vertical
Structural j ] ;
Enable Analytical Model | |
Properties help

Tidligere var denne funktion kun tilgaengelig hvis
man arbejder med In-Place mass, hvilket som oftest
er en lidt besvaerlig tilgang til programmet.

Slanted Wall, 45 grader. Vertical Wall




02.

TEMPORARY DIMENSIONS

Ved markering af elementer, fx en vaeg — fremkom-
mer der midlertidige malsatninger. Disse malsaet-
ninger kan gegres til blivende malsatninger, ved at
trykke pd den lille bld malkaede, som ses umiddel-
bart ved siden af en midlertidig malsaetning.

Dette kan vare en fordel, nar man hurtigt skal un-

dersgge nogle mal, fx pa bygningsmasser.

8000,0

[




03.

GENVEJSTASTER

Man kan til enhver tid opsatte sine egne gen-
vejstaster. Dette ggres under fanen: View -> User
Interface -> Keyboard Shortcuts. Man kan fx opsaet-
te sine genvejstaster, sd malsatninger kommer pd
"11”, 3D view kommer pa "33", osv.

Man har ogsa mulighed for at opsatte sine favorit
genvejstaster, fx fra AutoCAD.

Tips: Som karakter nr. 2 kan mellemrumstasten
anvendes.

View Manage Add-Ins Twinmotion 2020  Modify (=]~
Plan Views v [= Drafting View [ Schedules ~ {3 Sheet D i O E E
= b %
Elevation * %4 Duplicate View ~ of+ Scope Box £ Revisions "% .
‘ 8 sl ] o Switch _ Close Tab Tile User |
Legends - *  Windows Inactive Views Views Interface
Create Sheet Composition Windq v

¥ | Navigation Bar
+| Project Browser
System Browser
+| Properties
MEP Fabrication Parts
P&ID Modeler
¥| Status Bar
+| Status Bar - Worksets
+| Status Bar - Design Options

% Browser Organization

UL? Keyboard Shortcuts




4.

VIEWS

Man kan lukke alle de bagvedliggende views, sdledes  Close Inactive kan ogsa findes pa Quick Access Tool-
at kun ét er dbent pr. projekt. Dette ggres under fa-  bar. Tips: Det er ogsd muligt at oprette sin egen gen-
nen: View -> Close Inactive. Pd den made har du bed-  vej til denne funktion.

re styr pa dine projekter, og et langt st@rre overblik.

View Manage Add-lns  Twinmotion 2020 Modify =~

an Views ~ |[= Drafting View = Schedules ~ [ Sheet Title Block N i B =
levation - r:u* Duplicate View ~ of: Scope Box : rj‘ Revisions @ Y ® D
- - Switch | Close |Tab Tile
Legends - *  Windows] Inactive Yiews Views

Create Sheet Compaosition Windows

7} ©2)1sal-Rum [ (02) 1.5al B o1 stue vk X

Quick Access Toolbar

REDeHG- 4@ -8 2-20A &-oERER -




05.

LINESTYLES

Man kan pa ingen tid, selv opsatte sine linjetyper
i Revit. Dette bruges, nar man fx vil bearbejde en
detaljetegning i 2D, med forskellige linjetyper. Op-
setning af nye linjetyper findes her: Manage ->
Additional Setting -> Line Styles.

Man kan fx opsatte sine linjetyper iht. nogle gal-
dende standarder, eller opsatte dem man kender
fra fFx AutoCAD.

& Site Collaborate View
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r Settings
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Fill Patterns
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Material Assets

I!ﬁ? Analysis Display Styles
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Line Patterns

Manage
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Design
Options
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06.

UNDERLAY

Hvis man arbejder i forskellige planer, kan man sla
"underlay” til, hvilket betyder at man fx kan se stue-
etagen pa 2. sal. Det kan ofte vaere en god ting, som

et orienterende lag.

Properties

E:J] Floor Plan

Floor Plan: (01) Stue

Man finder det i: Properties -> Underlay -> Range:
Base Level. P& den made har man mulighed for at
tegne efter det lag man taender for, og derved f3
en bedre orientering pa tvaers af sine Floor Plans.

% Edit Type

Default Analysis Displa... :None ~
Sun Path ]
Underlay
Range: Base Level None @
Range: Top Leve Unbounded
Underlay Crientation Look down
Extents 2
Crop View ]
Crop Region Visible ] v
Properties help Apply



07.

PROJECT UNITS

Her har man mulighed for at pavirke Revits bereg-  Manage -> Project Units. Dette kan vaere smart, hvis

ningsformer. Hvis man fx vil udarbejde mal i cm.i  man fx arbejder pa tvaers af landegraenser og der-
stedet for mm. Eller man kan pavirke antallet af de-  ved har behov for at aflevere en tegning i tommer
cimaler ved udregning af arealer mv. eller lign.

st Systems Insert Annotate  Analyze Massing & Site  Collaborate  View | Manage

Settings Project Location
Project Units x :1:: rslag |
Discipline: Corfmon ~
Units V Format "
Angle 12,35°
Area 12346 m®
Length 1235 [mm]
Mass Density 1234,57 kg/m®
Slope 1235°
Speed 1234,6 km/h
Time 12346 5
Volume 1234,57 m*
Currency 1234,57 kr
Cost per Area [8/££2] 1235
Distance 1235 []
Rotation Angle 1235 [m]

Decimal symbol/digit grouping:
123.456.789,00 o




08.

DESIGN OPTIONS

En arbejdsmetode, hvor man i programmet kan ar-  Det findes her: Manage -> Design Options.

bejde med forskellige designforslag. Fx ved 3 for-  Denne arbejdsmetode er i saerdeleshed smart, hvis
skellige forslag til indretning i en bygning. Metoden ~ man som arkitekt vil fremvise nogle forskellige pro-
benyttes i de indledende startfaser i et projekt. jektmodeller overfor en bygherre.

Architecture  Structure  Steel  Precast Systems Insert Annotate  Analyze  Massing & Site Collaborate  View | Manage

Select - Settings Project Locatior
Properties X [[H (01) Stue i 3D View 7 Ej (01) Forslag 1 X [ (02) 158 - Rum
5 Design Options X
Nows Editing: Edit
. w | He i
Floor Plan: (01) Forslag 1 Edit Type || Main Model e b
Default Analysis Displa... :None ~
J visible In Option all g Finish Edfting
Forslag 1 (primary)
Sun Path . Forslag 2
Underlay A Forslag 3 Qption Set
Range: Base Level (03) Tag New
Range: Top Level I Unbounded
Underlay Orientation l Loock down el
Extents ; Accept Brimary...
Crop View |
Properties help Deldre...
Projfec} Browser - Rgvit til Tips og tricks Option
=0, Views (all) ~
[=I- Floor Plags News
o bt /
Make Primary
- (01) Forslag 1 //
(01) Forslag 2 Rename
(01) Forslag 3




09.

TRANSFER PROJECT STANDARDS

Gor det muligt at kopiere fra ét projekt — til et an-  Manage -> Transfer Project Standards. Pa den made
det projekt. Dette forudsaetter at man har begge  kan man overfgre nogle standarder pd tvaers af
projekter dbent. Man kan i princippet kopiere alle  projekter, og derved springe en masse led overien
elementer. Bdde 3D elementer og 2D elementer. projekteringsfase.

ing & Site  Collaborate  View  Manage

% % (3 e

5 Bﬁ Transfer Project Standards

il H = e
s L4 Purge Unused CE Additional _ L~ Design
5 Project Units E& - Settings @- Pt
g Project Location



10.

SECTION BOX

En made at se et 3D sniti projektets model pa. Man i pilene som fremkommer ved markering af bok-
kan ogsa navigere til de enkelte snit (Sections), ud-  sen. Denne funktion er smart, hvis man fx gnsker at
arbejdet i modellen ved at benytte funktionen. fremvise dele af sin 3D model. Fx en kgkken-model|,
3D view -> Properties -> Overskrift: "Extents” -> hvor kun den del kan ses. Herefter kan man printe

Section Box (St flueben). Herefter kan man traekke  viewet ud.

Properties

{l\j 3D View

3D View: {3D}
Crop View

X

v

| B3 Edit Type
A

Crop Region Visible

Annotation Crop

ooono

Far Clip Active

Far Clip Offset

304800,0

Scope Box

None

Section Box

Camera
Rendering Settings
Properties help

Properties

f'}j 3D View

3D View: {3D}
Crop View

Edit... iv

| B3 Edit Type

~

Crop Region Visible

Annotation Crop

Far Clip Active

mj{mm}m]

Far Clip Offset

304800,0

Scope Box

None

ISe(tlun Box

Camera
Rendering Settings
Properties help

Edit.. | v




11.

VISIBILITY/GRAPHICS

Giver ved hjalp af sma flueben, muligheden for at  Genvejstasten er "VG", men kan ogsa findes her:
"slukke og taende” for de enkelte objekter i model-  View -> Visibility/Graphics. Funktionen minder en
len. Bdde 3D elementer —og 2D elementer. smule om lagstyring i AutoCAD.

ast Systems Insert Annotate  Analyze  Massing & Site.  Collaborate | View [Manage A

Hidden Lines Rende » ¥ | Plan Viewp ~ |= Drafi

o Remove Hidden Lines Render in Clouc } Elevation ~ i Dup

mddel categories in this view If a category is unchecked, it will not be visible.

V o Projection/Surface Cut Detail ~
Visibility = = Halftone Level
Lines Patterns | Transparen... Lines Patterns
Air Terminals [1£7] I
Areas | By View
Cable Tray Fittings ] By View
Cable Trays [E By View
Casework | By View
Ceilings | By View
Columns B By View
Communication D... [E By View
Conduit Fittings [ By View
Conduits ] By View
Curtain Panels 1 By View
Curtain Systems 8| By View
Curtain Wall Mulli... [ By View
Data Devices [ By View
Detail Items 1 By View
Doors 1 By View
Duct Accessaries B O By View v
5 i ‘ o i ‘ T i | S i Override Host Layers
=t | e | = | = | [T]cut Line Styles Edit..

Categories that are not overridden are drawn ‘
according to Object Style settings. |_ ject Styles...

e [ e |

s

©



Giver muligheden for at lave abninger i bygningsmo-
dellens vagge. Ved denne funktion, er abningerne

fleksible og kan derved flyttes rundt.

12.

WALL OPENING

i tagkonstruktioner, etager mv.

Architecture

Architecture -> Opening. Under samme fane, findes
0gsa andre funktioner, saledes at man kan lave huller

. | - [=]
K AlCa ™ W S o Wall
Ej /> ] j i E.
g verudp
Tag By Shaft s
Room ™ B8 Tag Area ~ Face 4~ Dormfer
om & Area - Opening

11) Stue ARK [ on Forslag 3

| (01) Forslgg 2




13.

LINK REVIT

Denne funktion gar det muligt at sammensaette for-
skellige fag-modeller. Fx indsatte en arkitekt-mo-
del ind i en ingenigr-model. Den model man linker
ind, vil veere "last”, og man har derfor ikke mulighed
for at manipulere den linket model.

Insert -> Link Revit. Funktionen benyttes isaer ved
tvaerfagligt arbejde i forskellige projektmodeller.

Insert

Point Coo

Architecture  Structure  Steel  Precast  Systems
=—el = G i
%' @@ E’cm E\ gﬂ«! @J Qn“--"-_a !
Link | Link Link Link DWF  Decal
Revit | IFC CAD Topography Markup M Cloud P

Link



14.

IMPORT CAD

Denne funktion ger det muligt at sammensatte
Revit og AutoCAD modeller. AutoCAD linket kan fx
bruges som underlag til et Revit projekt.

Insert  Annotate  Analyze  Massing & Site

R® @ellm

Man finder det her: Insert -> Link CAD. Man kan bl.a.
snappe til underlaget, og derved optegne tidligere
2D modeller til 3D.

[
L
|
sint Coordination Link Link Manage| Import 7 : >

oud Model PDF Image Links CAD L

] ‘i i '1' — - += ‘L = | =
e e R e e S
T i i i =] 'ﬁ =t =
1 i i =
5T _5 R e e =
7 !_u_- = I
m—.: e = | | S
SR ) | IIIIIIIIHJ-I-I-HI______: ___=__ i
E | i = | i
| ! I
b i i 57 i . e
= b o of = Helo
| [ [ | |




15.

SECTION

Man kan pa fa sekunder, lave et relativt brugbart  Funktionen findes her: View -> Section. Funktionen
snit i Revit, ved at bruge funktionen "Section”. Man  er ligeledes god, hvis man vil foretage forskellige
bruger ogsa dette redskab til fx at lave opstalter af  hgjde-mal, finde tvaerliggende konstruktioner i mo-

interigr, fx kekkener, badevaerelser mv. dellen eller lign.
Insert  Annotate  Analyze  Massil me | Collaborate TeW’
Lines Q (-@ ) plan Vier (03) Tag
evtes G renser mcows o0 [ [0 T fevon T 5700
[E] Render Gallery View = g5 £
o Presentation C = 5
) Stue X {2 3D View 7 [ 1) Forslag 1 [ ©02)1¢ Z E
| = 2
L - -
il g 11 i
A &
, i 5
g i b
1
- o i - LT Kwk@vag
= 5 900
(01) Stue
0
|
| . . o o (00) Fundament
‘ P TR -900







16.

CALLOUT

Ggr det muligt at udtraekke detalje-tegninger af
sin 3D model. Typisk laver man en "Section” farst,
efterfulgt af et Callout. Det findes her: View -> Cal-
lout. Under callout, kan man som oftest benytte
2D-linjer til at optegne de detaljer, som ikke findes
i 3D i modellen.

Massing & Site | Collaborate View | Manage

ﬂ" 3 (? '/-Q'@ [ Plan Vidws ~ B
\/ i

. Tota|

3D |Section | Callout =
:

Create

View

Pa den made kan fgre projektet videre op i projek-
teringsniveau. Et Callout er naturligvis ogsa muligt
atlaveiet plan-view, hvis man har en speciel hjgrne-
samling, eller tilsvarende.

7(03) Tag

5700

1 [ (02) 1.sal - Qum [ (02) 1:sal

- N

- Detalje 01
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Massing & Site _ Collaborate  View  Manage  Add-Ins

L

Sh mwn ™ Elevation -
i

View

Create

i 13D}

2628

~® [ plan Views - [ Drafting View

:rfuj Duplicate View

Legends -




17.

SCHEDULES

Ggr det muligt at udtraekke mangder i Revit. Fx
mangdeudtrek af dere, vinduer eller vagge.
Mangdeudtraek laves under: Project Browser ->
Hgjreklik pd "Schedules” -> klik pa "New Schedule/
Quantities”.

Project Browser:

) ™ Schedules/Quantities (all)

Schedules kan i princippet udtraekke alle data i ens
bygningsmodeller, om sa det er priser, dimensioner,
beskrivelser osv. Pa sterre projekter kan det vaere
en forudsatning for fx budgetberegning, mv.

Schedule Properties

Darskema Fields Filter = Sorting/Grouping Formatting Appearance Embedded Schedule
Rumskema
Vindues skema Select available fields from:
Rooms ™
Ribbon: —::>. Available fields: Scheduled fields (in order):
5 | [tumber
View Manage Add-lns Twinmotion 2020 N Base Offset Narme
Ceiling Finish - Area
an Views v [= Drafting View | = Schedules ~ | | gngents Level
- B3 Duplicate View - ) Department
Floor Finish
Legends ~ TFeGUID
Image
Create Limnit NFfent
<Rumskema=>
A B C D
Rumnummer Anvendelse Areal Etage
1 Entre 7.6 m* (01) Stue
2 Opholdsstue 50,9 m* (01) Stue
3 Kokken 10.4 m* (01) Stue
4 Vaerelse 10,6 m* (01) Stue
5 Bad 8.8 m (01) Stue
3 Fontor T0.6 m° T07) Stue







18.

CAMERA

Tag et billede af din 3D model. Oftest fra en plan-  Ikke alle kan se ideen i en "flad streg-tegning”, og i
tegning. Billeder laves pa falgende made: View ->  detilfaelde er et billede af projektet en meget brug-
3D View "Drop Down” -> Camera. Denne metode  bar lgsning for alle parter.

bruges oftest, hvis arkitekten skal fremvise fotorea-

listisk materiale til kunder mv.

o

Insert Annotate  Analyze Massing & Site  Collaborate  View  Manage Add-Ins

ines @ Q ~& [B) Plan Views - [ Drafting View
el
\_/ o
nlines 3 Render in Cloud Elevation = T Duplicate View
= 30 [section Callowt T P —
Render Gallery View | M Legends ~ ;
N Presentati & Creat z
resentation @ Dt DV reate S \
Forslag 1 [ (02) 1sall- R Camera [ (01) Stue ARK X [ (01) Fe
!! Walkthrough




19.

RENDER

Lav fotorealistiske billeder, ved at bruge billederne,
taget med Camera-funktionen. View -> Render.
Herefter opsatter man kvalitet og opl@sning.

Rendering ? X

Render | [Iregion
Quality

Setting: | Draft v

Output Settings
Resolution: (@) Screen
() Printer 96 DPI

Width: 502 pixels
Height: 322 pixels

Uncompressed image size: 631,4 KB

ems Insert | Annotate  Analyze Massing & Site  Collaborate  View v
< : Lighting
1es Render ﬁ ? Plan Vi
b — )} = Scheme: |E)derior: Sun only w |
% Render in Qloud 0 s = L 4 Elevatiol
Seclion Callout x e
&8 Render Gallery View = Sun Setting: | <In-session, Lighting> | |
E Lizcataio I Artificial Lights...
5 (02) 1sal-Rum [ (02) ) sal (3 onsweark  [F onf Background

Style: |Sky: Few Clouds ~

Rendering ? H

| mender | Cvegon

Quality

Setting:  Draft v |
==
Output Settings
i} Lok - @
() Printer 96 DPI

s
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20.

VISUAL STYLE

Viser hvordan modellens grafik skal vises. Her kan ~ Denne funktion kan benyttes, hvis man ikke har tid
bl.a. vaelges "Graphic Display Options”, hvor man til at lave en rendering. Oftest er en flot 3D model
kan justere pa skyggeeffekter, sol, farver mv. Funk-  uden rendering paenere end et renderet billeder,
tionen findes i bunden af programmet. som oftest stiller hgje krav til materialer, mv.

Graphic Display Options X

+ Model Display

Style: | Consistent Colors ~

Show Edges

Smoath lines with anti-aliasing

Transparency: I E'

Silhouettes: | <none= 2l

» Shadows

» Sketchy Lines
» Depth Cueing
» Lighting

}» Realistic

¥ Background

Save as View Template...

How do these settings affect view graphics?

oK | | Cancel Apply

Graphic Display Options x

 Model Display
Style: | Consistent Colors
Show Edges
Smooth lines with anti-aliasing

Transparency: I

Silhouettes: | <none>

» Shadows

» Sketchy Lines

» Depth Cueing

» Lighting

» Realistic

» Background

Save as View Template...

How do these settings affect vievs graphics?

perspectve [ TR Gk Co 4% 0 (3 > 0 LA My @0 & < ok | cancel Apply ( e ‘J
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